REDCap Down
Incident Report for ITS System Status
Resolved
This issue has been resolved. Thank you for your patience.
Posted Mar 16, 2023 - 09:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 21:52 EDT
Monitoring
The REDCap service has been restored and staff will continue to monitor and investigate root causes. Thank you for your patience.
Posted Mar 13, 2023 - 21:52 EDT
Update
REDCap has been placed into maintenance mode as staff continue to investigate cause of outage.
Posted Mar 13, 2023 - 20:50 EDT
Investigating
We've become aware that the REDCap data collection service is currently not available. IT staff are investigating. Thank you for your patience.
Posted Mar 13, 2023 - 20:09 EDT
This incident affected: Research & Library Systems (REDCap).