AMS SAP GUI issue

Incident Report for ITS System Status

Resolved

The issue affecting AMS SAP GUI login has been identified and a solution has been provided to IT administrators.

A copy of the notification to IT administrators can be found here: https://easi.its.utoronto.ca/update-instructions-for-fixing-ams-gui-login-error/
Posted Jun 16, 2025 - 15:48 EDT

Monitoring

We have identified a solution and are working on finalizing instructions to correct the issue. These instructions will be shared with departmental IT administrators early next week.

The previously provided temporary workaround (https://easi.its.utoronto.ca/ams-gui-login-error/) should continue to be used for impacted users.
Posted Jun 13, 2025 - 16:42 EDT

Update

We continue to work towards a resolution and will post updates as they become available, and will be sending instructions to departmental IT administrators early next week.

The previously provided temporary workaround (https://easi.its.utoronto.ca/ams-gui-login-error/) should continue to be used for impacted users.
Posted Jun 12, 2025 - 19:26 EDT

Investigating

Investigating – Following the recent renewal of the AMS certificate, some users are encountering an error when logging into the AMS SAP GUI.

After further investigation, we have identified that the issue is due to some devices missing a specific root certificate issued by Sectigo, our certificate authority.

View instructions for a temporary workaround for affected users: https://easi.its.utoronto.ca/ams-gui-login-error/

We are consulting with Information Security and will continue to provide updates as we work with Divisional IT Administrators to resolve the issue.
Posted Jun 10, 2025 - 14:47 EDT
This incident affected: AMS (AMS SAP GUI).