Pepper Outage
Incident Report for ITS System Status
Resolved
The issue with Pepper was identified and resolved by the supplier. All functionality should be operational. If you experience any further issues, please contact your local Educational Technology team . Thank you.
Posted May 22, 2020 - 12:18 EDT
Investigating
Users trying to access the Pepper learning tool via Quercus are currently experiencing a "503 Service Unavailable" error. The vendor has been notified and we will post an update as soon as we can. Thank you for your patience.
Posted May 22, 2020 - 08:27 EDT
This incident affected: Academic ToolBox (Other).