AdminVPN - Service Degradation

Incident Report for ITS System

Monitoring

Users outside Canada will experience connectivity issues at this time. Please use Admin2 instead, it will be a pulldown option in your Cisco client. Contact your local helpdesk if you require assistance.
Posted Sep 26, 2025 - 18:17 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2025 - 10:28 EDT

Investigating

We are currently investigating and issue with AdminVPN. Users outside of Canada may experience connectivity issues at this time. Users are advised to select the admin2 option in their Cisco client if possible.
Posted Sep 26, 2025 - 10:11 EDT
This incident affects: VPN Services (Admin Systems VPN).