Issue potentially affecting assignment submission in Quercus

Incident Report for ITS System Status

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 20:09 EDT

Identified

An issue has been identified that prevents successful assignment submission when the drag and drop feature is used to upload assignment files to Quercus. The vendor is aware of the bug and is actively working to deploy a fix. In the meantime, the recommended workaround is to use the file selector to upload assignment files.
Posted Mar 13, 2025 - 15:04 EDT
This incident affected: Academic ToolBox (Quercus).