We continue to monitor user experience and collaborate with relevant teams to support authentication method changes as needed.
Posted Aug 18, 2026 - 16:12 EDT
Monitoring
We are continuing to monitor user experience and working with relevant teams to support authentication method changes as needed.
Posted Aug 14, 2026 - 09:33 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2026 - 09:34 EDT
Investigating
Following the U of T sign-in experience update beginning August 7, some Microsoft 365 applications and services may require users to reauthenticate. This can affect applications such as OneDrive, Power Automate, and other Microsoft 365 services.
In most cases, the issue can be resolved by completing the new UTORMFA authentication prompt when prompted to sign in.
If you experience sign-in issues, connection alerts, or failed Power Automate flows:
1. Sign in again when prompted and complete the UTORMFA verification process.
2. For Power Automate, go to Connections and repair or reauthenticate any affected connection.
3. Test your flow and review the run history for any missed activity.
For shared connections or connections using a ServID, the connection owner must complete the reauthentication process.