Cannot install UTMail+ Office Add-ins
Incident Report for ITS System Status
Resolved
We have had three different issues with add-ins since January. Two remaining issues are:

1. Mac users unable to install Outlook add-ins.
Workaround: Install the add-in from OWA. After a day or so it will be usable from the desktop Outlook as well.

2. Some Mac users are unable to install Word, Excel, and PPT add-ins. The error on the Admin Managed Add-ins tab is "Cannot connect to catalog". This error is affecting specific machines.
Workaround: use the add-in in Office Online version.
Posted Apr 21, 2021 - 09:53 EDT
Identified
The Support team continues to work with the vendor to restore services.
Posted Apr 20, 2021 - 09:00 EDT
Monitoring
The issue has been identified and Microsoft has implemented a fix. We will continue to monitor this issue.
Posted Feb 24, 2021 - 09:00 EST
Update
The Support team continue to work with the vendor to restore services for all affected clients.
We thank you for your patience.
Posted Feb 08, 2021 - 10:00 EST
Investigating
UTMail+ users may have problems installing approved Office Add-ins at this time (e.g. FindTime). We are working with Microsoft on this problem and will provide updates as more information becomes available.
Posted Jan 29, 2021 - 16:15 EST
This incident affected: Email Systems (UTMail+).