SMS Self-Service Password Reset (SSPR) issue.

Incident Report for ITS System Status

Resolved

The SSPR issue has been resolved. Thank you for your patience.
Posted Mar 20, 2023 - 09:32 EDT

Update

We continue to work towards resolving the SSPR issue.
Thank you for your patience.
Posted Mar 08, 2023 - 08:00 EST

Investigating

We’re investigating reports of degraded service with SSPR. Account recovery using cellphone SMS is currently unavailable. Technical staff are investigating the issue.
Posted Aug 29, 2022 - 15:00 EDT
This incident affected: Identity Management Systems (Self-Service Password Reset).