OCCS issue

Incident Report for ITS System Status

Resolved

The OCCS publishing issue has now been resolved. Thank you for your patience.
Posted Sep 18, 2023 - 09:34 EDT

Investigating

We've been having some issues with certain courses not publishing recorded videos to the Quercus student app. We're working on fixing the issue.
Posted Sep 12, 2023 - 08:22 EDT
This incident affected: Video-Mediated Communications (OCCS).