RSVP button not appearing in ACORN

Incident Report for ITS System Status

Resolved

This morning, we became aware of an issue with the Convocation RSVP function in ACORN.

The issue has now been identified and resolved, and the RSVP system will now open on Thursday, May 1 at 9:00 AM. We regret the inconvenience that this has caused and apologize for the delay.
Posted Apr 29, 2025 - 13:11 EDT

Update

We are continuing to investigate this issue.
Posted Apr 29, 2025 - 11:38 EDT

Investigating

We are aware of issues with the Convocation RSVP button not appearing in ACORN which is being actively addressed.

Please try again later - tickets are not allotted on a first-come, first-served basis.
Posted Apr 29, 2025 - 11:33 EDT
This incident affected: Student Web Services (ACORN).