SAP SuccessFactors: Recruitment – Internal Job Board Outage
Incident Report for ITS System Status
Resolved
Please note that the SAP engineering team has confirmed that the issue we were experiencing with SAP SuccessFactors: Recruitment has now been resolved. Employees can access the internal job board and apply as an internal candidate.

Thank you for your patience as we worked to resolve this issue.
Posted Nov 23, 2021 - 14:41 EST
Investigating
Please note that we are experiencing an issue with SAP SuccessFactors: Recruitment. At this time, employees are unable to access the internal job board and apply as an internal candidate. The SAP engineering team is currently investigating the issue and we follow up as soon as it is resolved.
Posted Nov 22, 2021 - 13:50 EST
This incident affected: AMS (Other).