Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2025 - 10:00 EDT
Scheduled
Please see the notice below for an upcoming planned systems maintenance at Faculty of Dentistry:
WHERE: Faculty of Dentistry, 1st and 2nd Floor Clinical Areas
WHAT: Network component hardware replacement
START: 06-07-2025 10:00 AM
END: 06-07-2025 03:00 PM
DURATION: 5 Hours
REASON: I&ITS will be replacing a hardware component of network infrastructure at the Faculty to upgrade performance.
HOW THESE CONFIGURATIONS WILL IMPACT YOU: This will mainly impact Clinic areas on the 1st and 2nd floors. During this maintenance window, there will be no access to the dentistry network, including computers, printers, and all other devices connected to the internet. We advise all affected parties to prepare and plan accordingly.
Thank you for your cooperation. If you have any questions or concerns, please contact the IITS Service Desk ( it.services@dentistry.utoronto.ca or 416-864-8123)
Posted Jun 06, 2025 - 10:33 EDT
This scheduled maintenance affected: Enterprise Networks (Departmental Networks).