UTORvpn-AnyConnect service issues
Incident Report for ITS System Status
Resolved
The UTORvpn service issues have been identified and are being resolved. There are no substantive issues at this time.
We apologize for the inconvenience and thank you for your patience.
Posted Jun 17, 2020 - 13:39 EDT
Investigating
There are reports of UTORvpn-AnyConnect service problems. These are being investigated by staff now. It is recommended that running VPN connections be stopped and started if users are experiencing network problems while using UTORvpn.
Posted Jun 16, 2020 - 08:00 EDT
This incident affected: VPN Services (UTORvpn - AnyConnect).