Unplanned Outage - Anthropic

Incident Report for ITS System

Resolved

The issue at Anthropic has been resolved and services restored. Thank you for your patience.
Posted Jun 23, 2026 - 14:05 EDT

Investigating

An unplanned outage is affecting Anthropic (https://status.claude.com/). Users may be unable to access the service at this time. Our technical team is actively investigating and working to restore access as quickly as possible. .
Posted Jun 23, 2026 - 11:21 EDT
This incident affected: AI Tools & Applications (Claude for Education, Azure AI Foundry).