SAP GUI access to AMS is currently not available.
Incident Report for ITS System Status
Resolved
SAP GUI access to AMS has been restored. All systems are available, as well as all web applications like ESS/MSS/My Research.
Thank you for your patience.
Posted Feb 25, 2021 - 09:33 EST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 08:24 EST
Investigating
SAP GUI access to AMS is currently not available. We suspect this is due to a network issue and staff is working on the problem. We will inform you when the problem has been resolved and GUI environment is available.

At this time, web applications like ESS/MSS/My research continue to be available.
Posted Feb 25, 2021 - 08:16 EST
This incident affected: AMS (Other).