Partial Service Disruption - Network - Wired and Wireless

Incident Report for ITS System

Resolved

Networking services appears to have been successfully restored. If you continue to experience issues, please contact the appropriate support team below:

Students, Staff, or Faculty:
Contact the Information Commons Helpdesk:
https://onesearch.library.utoronto.ca/faq/where-information-commons-help-desk

IT Administrators:
Contact JOG:
https://its.utoronto.ca/its-units/eis/hardware-infrastructure/joint-operations-group/
Thank you for your patience during this incident.
Posted Feb 17, 2026 - 19:44 EST

Identified

While the majority of network services have been restored, the networking team continues to work diligently to reinstate the remaining services. Please keep us informed should you encounter any network-related issues. Thank you for your patience.
Posted Feb 17, 2026 - 13:28 EST

Investigating

There are reports of connectivity issues are affecting multiple buildings including wireless access. Our network team, and local IT admins are investigating and working to restore service as quickly as possible. Thank you for your patience.
Posted Feb 17, 2026 - 09:58 EST
This incident affected: Enterprise Networks (Campus Wireless Network, Departmental Networks).