Disruption to some Digital Workplace Desktops
Incident Report for ITS System Status
Resolved
The majority of workstations managed by the Digital Workplace Support Team and impacted by this outage were restored on Thursday, October 21. A post-incident review to identify technical and process related improvements will be undertaken.
Posted Oct 22, 2021 - 10:31 EDT
Update
The Digital Workplace Support Team is currently working to restore service to a number of UTORCSI Windows 10 devices. We suspect this is due to a configuration error applied to the managed workstation environment.

We have identified 233 devices that have been either partially or completely migrated from UTORCSI to an Intune Windows 10 image. Our focus at this point is to restore the original UTORCSI Windows 10 image as quickly as possible.

A recovery procedure has been developed and successfully tested. We are now initiating the recovery process for all affected devices and will be contacting local technical support teams to start the re-imaging process.

Thank you for your patience as we work to resolve this outage.
Posted Oct 20, 2021 - 16:22 EDT
Identified
An update was erroneously applied to the UTORCSI file collections. This is being reverted.

To avoid future file share incidences, we will be taking a maintenance window this evening Wed, 20th October 2021, from 8pm to 9pm to apply a configuration change to our servers.
Please ensure you have saved all your documents before 8pm to avoid data loss.
We apologize for the inconvenience and appreciate your patience.
Posted Oct 20, 2021 - 13:01 EDT
This incident affected: Client Support Services (Other).