Investigating Reported Service Outages
Incident Report for ITS System Status
Resolved
Single Sign On service is now available. Single Sign On service provides the ability to leverage common identities (e.g. UTORID) to access may University applications like ServiceNOW, Quercus or UCheck. Thank you for your patience and cooperation.
Posted Nov 18, 2021 - 08:03 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 07:27 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 06:18 EST
Investigating
Please note that ITS has received reports of intermittent service interruption affecting Shibboleth (Single Sign On). Some users may not be able to access applications like ESS, ServiceNOW , Quercus and others as part of this issue.

Updates will be posted as soon as they become available.
Posted Nov 18, 2021 - 06:16 EST
This incident affected: Identity Management Systems (Shibboleth).