UTORGrouper incident
Incident Report for ITS System Status
Resolved
The backlog previously experienced has been resolved and normal service has been restored.
Posted May 01, 2020 - 15:23 EDT
Investigating
A backlog of requests in the UTORGrouper service has been detected and the situation is being actively investigated. A delay in provisioning may be experienced.
Posted May 01, 2020 - 13:33 EDT
This incident affected: Administrative Web Services (UTORGrouper).