SuccessFactors System Issue
Incident Report for ITS System Status
Resolved
SAP has confirmed that the issue that we encountered after an upgrade to the SuccessFactors Data Center has been resolved. All SuccessFactors applications are now available (Recruitment, Performance & Goals and Learning Management System) and the data between HRIS and SuccessFactors is synchronized.

Thank you for your patience as we worked to resolve this issue.
Posted Nov 30, 2021 - 10:31 EST
Investigating
We have encountered an issue after an upgrade to the SuccessFactors Data Center. This impacts Recruitment, Performance & Goals and Learning Management System. Currently, the data between HRIS and SuccessFactors is not synchronized. Job postings may not be published to the career site and hiring information may not be transferred from SuccessFactors to HRIS.

SAP is currently investigating the issue and we will provide more updates as they become available.
Posted Nov 29, 2021 - 15:17 EST
This incident affected: Administrative Web Services (SuccessFactors: Learning Management System).