Issues Impacting UTOMR and UTAGT Tools in Academic Toolbox

Incident Report for ITS System Status

Resolved

The issue impacting the UTOMR and UTAGT tools has now been resolved and normal functionality has been restored.
Posted Jun 10, 2025 - 10:04 EDT

Update

We continue to investigate the issue affecting the UTOMR and UTAGT tools. Please note that there has been no impact to core functionality within Quercus. Further updates will be made available tomorrow morning (June 10th.) Thank you for your continued patience.
Posted Jun 09, 2025 - 21:09 EDT

Investigating

We are currently receiving reports of issues accessing both the UT Optical Mark Recognition (UTOMR) and UT Advanced Group Tool (UTAGT) custom tools within the Academic Toolbox. Staff are able to reproduce the issue and are currently working to address the issues. Please continue to monitor this space for updates.
Posted Jun 09, 2025 - 16:42 EDT
This incident affected: Academic ToolBox (Other).