BroadConnect VoiceMail access issues
Incident Report for ITS System Status
Resolved
The issue with accessing Voicemail has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Aug 21, 2020 - 13:10 EDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2020 - 11:00 EDT
Investigating
We have received reports of some users experiencing issues checking their BroadConnect VoIP Voicemail. The vendor is aware and is working on a resolution right now. If you are not able to access your VM, please contact support at voipsupport@utoronto.ca.
Posted Aug 10, 2020 - 17:01 EDT
This incident affected: Telecommunications (GoCo/BroadConnect VoIP – Voicemail).