new ROSI Express Degraded Performance
Incident Report for ITS System Status
Resolved
new ROSI Express is now operational.
We apologize for the inconvenience and thank you for your patience.
Posted Oct 15, 2018 - 10:11 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2018 - 16:00 EDT
Investigating
Please use ROSI Express (RXP) old version (https://express2.rosi.utoronto.ca/ ) until further notice as we have found an issue with RXP new version and are working on fixing it.
Posted Oct 11, 2018 - 15:45 EDT
This incident affected: Student Web Services (ROSI).