Audio in Collaborate Breakout Rooms
Incident Report for ITS System Status
Resolved
The vendor has reported that the issue affecting Bb Collaborate audio has been fixed.
We apologize for the inconvenience and thank you for your patience.
Posted Feb 02, 2021 - 14:36 EST
Identified
The Support team is working tirelessly with the vendor to restore services for all affected clients.
Thank you for your patience.
Posted Feb 02, 2021 - 09:12 EST
Monitoring
The intermittent issue of no audio in Collaborate break out rooms has been reported to the vendor. The issue is not isolated to UofT. The vendor is investigating. In the meantime, users may wish to consider switching to Teams or Zoom as previously suggested. Thank you for your patience.
Posted Jan 29, 2021 - 17:00 EST
Investigating
We are currently investigating reports that the audio in Collaborate Breakout Rooms is currently not working. Audio in the Main Room of a Collaborate session continues to work. Those who have immediate needs for breakout rooms might consider switching to Teams or Zoom for the time being. Support documentation for Teams can be found at: https://easi.its.utoronto.ca/shared-services/office365/teams/ - Thank you for your patience.
Posted Jan 18, 2021 - 17:13 EST