Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2025 - 07:00 EDT
Scheduled
Please be advised that there will be emergency router maintenance on Monday, March17th, between 07:00 am – 07:30 am on the Sandford Fleming building distribution router (ds-sf-01.gw.utoronto.ca).
This maintenance will affect network connectivity for the following networks.
- AV Network in Knox College - Centre for Applied Mathematics - Centre for Information System in Infrastructure and Construction - Centre for International Experience - Civil Engineering ( In Mining Bulding ) - Communication Group, Electrical & Computer Engineering, Department of - Computer Science Lab ethernet 27 - Computer Science Touchdown Network - Convocation Plaza - Department of Computer Science - Department of Electrical and Computer Eng - Dept of Computer Science Private Network at SF (including VXLAN services terminated on this router) - Development and University Advancement - Distributed Computing and Systems Lab - DUA Server network 21 Kings College Circle - ECE Device Management Network at SF - ECE Faculty and student clubs - ECE LAB - ECE Research Network 1, 2, 3, 7 and 11 - Eclass Network for SF - Electrical and Computer Engineering touchdown network - Electrical Engineering Computer Workstations Lab. - Electron Beam Nanolithography Facility - Engineering and Computer Science Library Private - Engineering Library ethernet - Knox College - Knox Residence Admin Network - Management Network for Knox College - Micro Nano Photonics - Photovoltaic Research Program - Physical Geography ethernet - PoS Network in Knox College - Printer Network in Knox College - System Control Group - User Network for Knox College - Visitors Centre - VoIP Network for Department of Mathematics - VoIP Network for Division of Student Life: Centre for International - VoIP Network for DUA at DR - VoIP Network for ECE at SF - VoIP Network for Enrolment Services - VoIP Network for Libraries at SF - Wireless Network at 33 St. Geroge - Wireless Network at E.J. Pratt Library - Wireless Network at GB - Wireless Network at SF - Wireless Network at Visitors Centre
Posted Mar 14, 2025 - 08:47 EDT
This scheduled maintenance affected: Enterprise Networks (Campus Backbone Network).