Partial Service Disruption - Apple Mail access to UTmail+

Incident Report for ITS System

Resolved

Microsoft has confirmed that the issue preventing some users from sending or receiving Microsoft 365 email in Apple Mail on macOS was resolved at 11:35 p.m. ET on Thursday, September 10, 2026. Microsoft identified a service update affecting rate limits as the cause and disabled the changes.

Apple Mail should now resume synchronizing. If you already reported this issue, no duplicate ticket is required. It may require some time for the change to be provisioned.
Posted Sep 11, 2026 - 11:13 EDT

Monitoring

The service disruption appears to be resolved.  We are continuing to monitor the issue in case of recurrence.
Posted Sep 11, 2026 - 09:18 EDT

Investigating

Some clients using Apple Mail to access UTmail+ are experiencing a service disruption. Technicians are aware of the issue and the problem is being investigated.
Posted Sep 10, 2026 - 16:09 EDT
This incident affected: Email Systems (UTMail+).