Wireless Network Outage
Incident Report for ITS System Status
Postmortem

Incident report (UofT login required)

Posted Oct 05, 2022 - 12:31 EDT

Resolved
This incident has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Sep 27, 2022 - 10:29 EDT
Monitoring
Connectivity issues with the St. George campus Wi-Fi have been stabilized. The problem was determined to have been caused by a failed server. This server has now been replaced.
Posted Sep 26, 2022 - 20:36 EDT
Update
We continue to experience degraded Wi-Fi service across the St George campus, particularly in crowded areas and when changing locations within buildings. Symptoms appear as dropped connections that are slow to re-establish.
Posted Sep 26, 2022 - 15:37 EDT
Update
We are rebooting the wireless controllers in a phased manner, there may be temporary outages as the controllers reboot.
Posted Sep 26, 2022 - 13:28 EDT
Update
For users whose devices still cannot connect to campus wifi, you may need to 'forget' the wireless network and then add it again. Please report any continuing issues to the JOG and to your local IT help desk.
Posted Sep 26, 2022 - 12:22 EDT
Update
Some users are now able to connect to the campus wireless service, but we continue to receive reports from users who cannot. We continue to work on resolving the issue.
Posted Sep 26, 2022 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 11:03 EDT
Investigating
We have received reports of campus wireless network service interruption at several locations. Support staff are investigating. We will provide more updates as they become available.

Some of the affected locations are:

45 Walmer road
500 University
56 Spadina road
700 University
Alumni Hall
Athletic Centre
Astronomy
Bahen Centre
Bissell Building
Chestnut residence
Department of Chemistry
Exam Centre
Faculty of Dentistry
Faculty of Medicine
Faculty of Music
Goldring Centre for High Performance Sport
Hart House
Loretto College
Myhal Centre
New College Residence
Physical Geography Building
Robarts
School of Graduate Studies
Sidney Smith Hall
Simcoe Hall
Victoria
Wallberg building
Woodsworth College
Posted Sep 26, 2022 - 10:33 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).