TELUS/GoCo - VoIP Phone/WebEx Ongoing Connection Issue

Incident Report for ITS System

Resolved

Since the fix was deployed a week ago, no further incidents have been reported by VoIP clients, and multiple users have confirmed that the issue has not reoccurred. This incident will now be considered resolved.

Should you experience any further issues, please report them to voipsupport@utoronto.ca
Posted Apr 17, 2026 - 12:14 EDT

Monitoring

A fix has been implemented and we are currently monitoring the results. Please continue to report any VoIP service issues to voipsupport@utoronto.ca.

Thank you,
Posted Apr 13, 2026 - 08:59 EDT

Update

The networking team completed the backend routing adjustments this morning. Please ask your staff to reboot their Polycom VVX phones when they arrive so the changes can take effect.

If any issues persist, please continue to report them to voipsupport@utoronto.ca

Thanks,
Posted Apr 10, 2026 - 09:42 EDT

Update

An emergency network maintenance window has been scheduled for tomorrow from 7:00 AM to 7:30 AM to reroute VoIP traffic through an alternate path in order to mitigate the ongoing VoIP connectivity issues at UTSG & UTM campuses.

All TELUS VoIP customers are requested to reboot their Polycom VVX phones upon arrival in the morning to ensure the changes are applied.
Posted Apr 09, 2026 - 16:08 EDT

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 13:37 EDT

Investigating

We are currently investigating the issue in collaboration with the Networking team. Although the problem may appear to have been resolved, the root cause is still under investigation. Based on the outage patterns observed over the past few days, we anticipate that another service interruption may occur again until the underlying issue is fully identified and resolved.

Please continue to report any further issues to voipsupport@utoronto.ca. We apologize for any inconvenience and appreciate your patience as our team works diligently to get to the bottom of this unusual issue.
Posted Apr 08, 2026 - 13:26 EDT

Identified

We have received multiple reports of VoIP phones/WebEx losing connection around 9:45 AM for those who are working on campus. Remote VoIP phone users are not affected.

The errors displayed on the phone screen include:
• "URL calling is disabled"
• "Line: unregistered"
• "Service Unavailable" (when using the sign-in/sign-out key for CC agent phones)

Telecom team is actively investigating the problem with Networking Team and will provide updates on the system status as more information becomes available.
Posted Apr 08, 2026 - 09:55 EDT

Monitoring

TELUS/GoCo VoIP phone connection issue appears to have been resolved. If you are still experiencing any issues, please reboot your phone.

The Telecom team will continue to monitor the situation. If you encounter any further problems, please report them to voipsupport@utoronto.ca
Posted Apr 06, 2026 - 14:51 EDT

Investigating

We have received multiple reports of VoIP phones/WebEx losing connection around 11AM.

The errors displayed on the phone screen include:
• "URL calling is disabled"
• "Line: unregistered"
• "Service Unavailable" (when using the sign-in/sign-out key for CC agent phones)

Telecom team is actively investigating the problem with the vendor and will provide updates on the system status as more information becomes available.
Posted Apr 06, 2026 - 11:20 EDT
This incident affected: Telecommunications (TELUS/GoCo VoIP – WebEx, TELUS/GoCo VoIP – Polycom Devices, TELUS/GoCo VoIP – Call Centre).