VoIP Service Outage - Users unable to login to Communicator client and self serve portal
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 15:21 EDT
Monitoring
Logins to the Communicator 7 VoIP client and self-serve portal are once again available, however users will need to use the password reset option and specify a new password. This can be done by clicking on the "Forgot Password?" option on the C7 client login window and following the prompts. Complete instructions on how to reset your VoIP password can be found on the Telecom website: https://telecommunications.utoronto.ca/voip-support-2/voip-how-do-i-faqs/

If you require technical support assistance with your VoIP service, please send an email to the UofT Telecommunications team: voipservices@utoronto.ca
Posted Jun 20, 2020 - 14:14 EDT
Update
The root cause of the login issue has been identified and a resolution is in the works. This outage affects new logins to the Communicator soft client as well as the user portal web page. Desk phones are still operational. Stay tuned for further updates.
Posted Jun 20, 2020 - 13:07 EDT
Identified
The outage seems to affect new logins from the Communicator soft client on both desktop and mobile platforms. This would also include VoIP call centre logins. Desk phones that are already registered appear to still work. An emergency support ticket has been created with the service provider. We will post updates to the status page as we receive new information. We apologize for the inconvenience that this outage may be causing.
Posted Jun 20, 2020 - 12:21 EDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2020 - 11:50 EDT
Investigating
There appears to be an outage of the VoIP service. Users appear to be unable to authenticate using the soft client.
ITS technical staff are investigating the issue with the service provider.
Posted Jun 20, 2020 - 11:50 EDT
This incident affected: Telecommunications (GoCo/BroadConnect VoIP – Polycom Devices).