Wireless network degraded performance at ESC
Incident Report for ITS System Status
Update
Cabling for the wireless service is on-going. We apologize for the inconvenience.
Posted Nov 18, 2022 - 11:08 EST
Update
Renovation work continues as scheduled and wifi service should be restored around mid November.
Thank you for your patience.
Posted Oct 28, 2022 - 14:30 EDT
Identified
Please note that the wireless network service is experiencing degraded performance at the Earth Sciences Centre due to ongoing renovation projects. Support staff are waiting for updates from the contractor and we will post them as they become available.
Posted Oct 20, 2022 - 15:00 EDT
This incident affects: Enterprise Networks (Campus Wireless Network).